朧の.Netの足跡
問合せ先:support@oborodukiyo.info サイト内検索はこちら 
PowerShell バージョン4.0のダウンロード





Windows 8.1で搭載されているPowerShell 4.0のダウンロードが下記のリンクよりダウンロードができます。
OSの要件としては、Windows7 SP1とWindows Server 2008 R2 SP1、 Windows Server 2012です。

Windows Management Framework 4.0(Powershell 4.0を含む)

インストールしたらこれを忘れずに。スクリプトファイルの実行の許可

PowerShellのバージョンの確認方法はこちらです。









良いやや良い普通やや悪い悪い

投稿日時評価コメント